Dobler's eK Build


Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Hey guy’s,


So I thought I’d share my build. I am from Southern California, and picked up this 2000 Civic DX Hatch Back in December of 2017. I picked it up from the 2nd owner and it was 100% stock.

I had a lot of the parts used from my EM1, and from past EM1’s and Integras I’ve built. Here’s a photo of my EM1 that my wife now drives most of the time.

EM1.jpg


This thread will have tons of photos. Feel free to ask any questions or PM me with any questions.

This is how I got it, stock wheels, stock radio, stock everything!!!


IMG_9590.JPG
IMG_9589.JPG
IMG_9586.JPG
IMG_9585.JPG


Shortly after I picked up a EM1/ CTR front lip, I had an extra EM1/ CTR front Grille from my EM1. I also had a set of VTI Valeo headlights from my EM1.

Installed the lip, grill, headlight, Apexi coilover’s , Comptech rear tie bar, ITR rear sway bar, Skunk2 rear LCAs, Vision side mirrors, circuit hero cooling plate and Mugen MF8’s


IMG_9770.JPG
IMG_9771.JPG
IMG_9775.JPG
IMG_9776.JPG
IMG_0109.JPG


I also bought an EM1 shell for the rear disc conversion, front knuckles, front sway bar, power door conversion and other bits off the car.
IMG_0029.JPG


I then picked up some Buddy Club P1 seats, installed my Nardi Steering wheel, momo hub, works bell quick release, CTR shift boot, Double Din Apple Car Play, ARC Ti knob, Vision rear view mirror, CTR arm rest delete.

Buddy Club Seats.jpg

IMG_0542.JPG


Shortly after that, I picked up an EK9 CTR wing; it was already VSM so no need to paint it. I did paint the base plate wrinkle black.

IMG_0644.JPG

IMG_0645.JPG



I took the car out to do a little photo shoot…
4858090752_IMG_4397.JPG
4858090752_IMG_4375.JPG
4858090752_IMG_4410.JPG
 


Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Installed an extra set of OEM Window Visors.


IMG_0865.JPG
IMG_0873.JPG
IMG_0862.JPG


Painted my Acura Legend Calipers (Fake HPD) lol
IMG_0598.JPG
IMG_0601.JPG
IMG_0602.JPG
IMG_0618.JPG


Took my EM1 brake setup to my homies shop (Nastie Garage) to install some extended studs, paint everything, new ball joints, new trailing arm bushings, and taught myself how to weld…

IMG_1138.JPG
IMG_1146.JPG
IMG_1158.JPG
IMG_1157.JPG


Next my brother in law and I installed all the brakes, with new rear stop tech rotors, and SS lines. The front brake setup is 11.1 inch mini cooper rotors, Legend Dual piston calipers, stop tech pads and SS lines.

IMG_1388.JPG
IMG_1389.JPG
IMG_1391.JPG
IMG_1397.JPG
IMG_1401.JPG
IMG_1407.JPG



The same day we installed the brakes; I sold my P1 seats and took one of my wife’s Bride seats. (she was not happy)

IMG_1408.JPG
IMG_1414.JPG
 

  • Like
Reactions: rvm

Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
I picked up a Toda rep header, I hate the coating they use so I wet sanded it and polished it up…

Untitled.jpg



Over the next few weeks I was gathering parts, and cleaning up parts from my B18C5 that’s going in the car. The motor was in the EM1 but I put the stock motor back in the EM1 and the C5 is going into the hatch.

Last week my brother in law and I pulled the stock motor…


Last night I cleaned up the bay a little bit…


EK Bay.jpg
EK Bay 3.jpg
EK Bay 6.jpg
EK Bay 1.jpg
EK Bay 5.jpg
EK BAY 4.jpg
 

  • Like
Reactions: rvm

Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Forgot i picked up some ITR SRD's on EK rails a few weeks back... I'll post pics of those later...
 


Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Also found a great deal on some EK9 headlights!!!
CTR Headlights.jpg
 

  • Like
Reactions: rvm

Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Photos of the SRD's I picked up and installed a few weeks back...
SRDs.jpg

SRD installed.jpg


Picked up a Vision R axle back last week, plan on cleaning it up a bit tonight. Overall its very clean.
Vision R.jpg


Photos of my brother in law and i pulling the motor...
Dobler EK Pulling motor.jpg
Dobler EK Pulling motor 1.jpg
 

  • Like
Reactions: rvm


Pete180

Lost in dreams..
Joined
Apr 13, 2012
Messages
1,366
Car(s)
EM1 Coupe
Woo fellow em1 fan! :nice: looks sweet love the wheels
 




Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Cleaned up the Vision R exhaust last night. Here are some before and after photos.
VR3.jpg
VR.jpg
VR1.jpg
VR2.jpg



VRP1.jpg
VRP2.jpg
VRP3.jpg
VRP4.jpg
 

  • Like
Reactions: rvm



Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Got the motor almost all buttoned up... need to pick up a fuel feed line and return line. Also needs a different header donut/ gasket. I hope to pick those up after work today and fire it up tonight... we will see...
C5 EK.jpg
 

  • Like
Reactions: rvm


Pete180

Lost in dreams..
Joined
Apr 13, 2012
Messages
1,366
Car(s)
EM1 Coupe
Thanks dude. I've had 5 EM1's hhahaha
I just saw this.. 5 lol that's just greedy haha I'm on my first one. I've just picked up an oem si high spoiler from over there. Being painted this week. Excited :D
 


Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Thanks man!
Only one of mine had a rear spoiler, they look nice tho!
 


Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Update:
Went to start the car last night and it seems the starter is bad. Starter just clicks. I'm going to take the starter off the EM1 and test it on the C5 to verify.
Hope to have it running tonight if its just the starter.
:angry2:
 


gwailo

Member
Joined
Mar 14, 2009
Messages
94
Good to see the Newcastle Brown travels far lol. The old brewery closed down and is now a hotel, production was moved to the south side of the Tyne, very sad to see...but now, who knows where
 


Do1313R

Left Foot Forward
Joined
Mar 3, 2018
Messages
73
Car(s)
Em1, ek9 rep
Update:
Got the car started over the weekend. So im guessing the flywheel became stuck from sitting. The motor sat for about 5 months before swapping it into the hatch. We push started/ popped the clutch once and then it would crank but not start. We installed a new coil in the dizzy and it fired right up but wont stay running. If I let off the throttle it will just die. I’ve calibrated the TPS a few different times and still dies. Im going to check for vacuum leaks but its been to hot here to work on anything so maybe this weekend.Heres a video of the startup.
 


Top